Today, we upgraded all servers to PHP 5.3.16.

Zend Optimizer and Ioncube loaders were also upgraded to their latest versions.

All upgrades went problemless.
Anyway, if you are experiencing any issue, please contact us or open a trouble ticket through your customer's control panel.

Feel free also to contact us if you need the exhaustive list of activated modules.

--
Best regards,
Elie P.
Tech support Supervisor.



Monday, August 27, 2012







« Back