Today, ASSP Deluxe was updated to its latest version (3.5.5).

Below the changelog:

  • Automatically upgrades IO::Socket::SSL to versions 1.24 (required by ASSP SSL)
  • status.php : fixed some SSL false warning
  • find_abusers.php updated (10.6) , ASSP 1.5.1.2 recommended.

--
Best regards,
Elie P.
Tech support Supervisor.



Tuesday, April 14, 2009







« Back